How to escalate online query?

Discussion created by scleaver on Dec 14, 2018
Latest reply on Dec 16, 2018 by communitymanagers

Hi Marriott Team,

This is my 5th attempt reaching out to you.

Performed miles to points transfer from United to Marriott 3 weeks ago, and miles has been deducted but still not showing on Marriott account.


When I first called Marriott last week, Barbra your agent asked me to speak to United on this. Which I did and United confirmed that the transfer is successful and I was asked to contact Marriott as every department concerning transfer of miles from United confirms the transfer was done to Marriott . 


Upon getting confirmation from United I sent the request to Marriott team to check online, and the only response was an automated email informing me a ticket open for the request under.


Then I tried tweeting, and sent a DM to Marriott team on Twitter, only to be ignored. It has been 2 days and still no response for the question that I tweet. Although, I can see them replying others, I find this rude and discriminating.


I resort to calling the platinum line, and got to speak to Bryce. His response was, he don’t know cos he can’t see the transferred points from UA on my account. He asked me to wait until the points is reflecting in my account. My question is, where’s the point now. And I was told it is in transit, and I asked about the timeline and if he can actually see these miles in transit. He got agitated and told me he can’t say until the points appear on my Marriott account and I should just wait. There’s nothing that he told me that I didn’t know and it was a waste of my time and energy of 1 hour call and at the end of the day, to wait. My main concern here is, right now no one knows where the points actually are and no one is helping. Well, it’s been 3 weeks now, I was okay with waiting before, but now, I need to book an award stay, using that transferred miles. 


To summarize, multiple calls with no resolutions, online request came back with an automated reply, and tweet are just ignored point blank. I really hope some one can help me on this.